FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
590 views 2 comments
by anonymous

We are having issues making VOIP / SIP calls using a RUTX11. When the problem occurs, ssh in and running dmesg shows the packets are dropped rather than routed:

[  321.741365] nf_ct_sip: dropping packet: all ports in use for SDP media IN= OUT= SRC=10.13.179.* DST=77.240.*.* LEN=968 TOS=0x08 PREC=0x60 TTL=63 ID=15651 PROTO=UDP SPT=6061 DPT=5060 LEN=948

It is not a table full issue, but I've still fine tuned the netfilter config for timeouts / table size / etc, but still get the above.
I see on other routers where this occurs they recommend disabled the sip_helper. How can this be done on the RUTX11, and also if it breaks things further, how can it be reenabled?

On the other router it is:

configureset system conntrack modules sip disable

1 Answer

0 votes
by anonymous

Removal of the following package was recommended:

opkg remove kmod-nf-nathelper-extra

by anonymous
Hello,

Was your issue resolved with the removal of mentioned package?

Regards,

Paulius
by anonymous
Yes, no more problems since removing this package.