FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12692 questions

15070 answers

24150 comments

47148 members

0 votes
225 views 0 comments
by
Hello

We try hard to make a RUT240 (RUT2_R_00.07.01.2) RMS VPN to one of our client systems work. Inhouse tests with a globalcache worked, we could reach the attached webgui and went onsite with the router.

There it seems to discover all the attached devices and vpn connection works too, but i can only see the router itself from within the subnet, no other devices

Router LAN (and also WAN port) serve subnet 192.168.14.0/255.255.255.0. Router: 192.168.14.99. Attached Devices 192.168.14.1-.6 and .20 - around.23

There is a dante audio connection running inside that lan too, but we already removed multicasts, so actual only unicasts there.

RMS Server VPN IP Range 192.168.144.0/255.255.255.0  though OpenVPN-Client reports 255.255.255.252 (?!?)... still i can open the Routers webconfig on 192.168.14.99, but cannot see the other clients.

RMS VPN Routes to 192.168.14.0. Direct Routes to 192.168.14.23 (a switch with webconfig on Port 80) don't work, we tried every combination using route to 192.168.14.23/255.255.255.0 and 255.255.255.255

RMS VPN Server subnet mask cannot be changed to the openvpn-reported 255.255.255.252 but is limited to .248. So no chance to check if this could resolve it - could be a OpenVPN bug?

Does that make any sense to you? It seems like i'm connected within the internal lan already but the route from the vpn to the lan is not made correctly. Shouldn't creating such a route in RMS VPN be visible in the routers webconfig under status/routes? There i see the route of the TUN, but it has metric 0 while the lan has metric 2 !  In the log it says IP block - no entry found.

Can't you have a quick look? The Router in our Account is EVAK-DENNERVZM

Thank you if you could have a quick look very soon, as i have to go to the clients site tomorrow

Sincerely
Christian
AV/IT Services Bavariatech

1 Answer

0 votes
by
Hello Christian, thanks for the explanation.

To start helping you with the requirement I will need a few extra steps from your side.

I will need a Troubleshoot File and a Backup file. You can obtain those from the web Interface of the device:
SYSTEM > ADMINISTRATION > Troubleshoot : Download Troubleshoot Button
SYSTEM > Backup : Download Backup Button

After you retrieve those files, please go back to your original comment, hit edit and then upload them in the Field below the text editor.