FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11956 questions

14231 answers

22442 comments

35495 members

0 votes
266 views 2 comments
by
Updated my RUT240 to the 00.07.01.2 in two steps as informed (from initial FW to 01.14.5, and then to 00.07.012)
After the performed updates, it seems the AUTO APN for AT&T is missing an APN and therefore my mobile broadband SIM-card would not connect. It had been working perfectly before. Luckily I found an instruction that wrote that you have to add "broadband" as an APN, and then it worked. Strangely enough I do not know why Teltonika erased that APN as one of the AUTO APN options for AT&T?
I usually always work remotely against the Teltonika telling friends about it, but this problem forced me to make a 4 hour drive to fix this issue, not happy about it.

1 Answer

0 votes
by
We apologize for any inconvenience caused. For the moment this issue is known and will be reported to RnD ASAP.
by
Ok great! Please report back for which firmware this has been fixed. (When APN "broadband" has been added again in the auto apn -list for AT&T) .
by

Hello, 

It is possible that you have to upgrade the firmware to version RUT2_R_00.07.01.4. If after this upgrade the issue persists. Can you please send me the troubleshooting file? You can get it through the following via System → Administration → Troubleshoot