FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+2 votes
727 views 5 comments
by anonymous

Dear Support!

I bought 2 RUT950J especially to use in AT&T network in the United States.

I called AT&T to purchase sim, but they can't register them because the IMEI is invalid. (we tried with Verizon, it works well).

As i can see the IMEI numbers needs to upload periodically to AT&T by the manufacturer (Teltoknika), maybe that is missing.
https://iotdevices.att.com/networkready.aspx

I have 2 questions:

1, it it possible to solve the problem somehow?
The IMEI numbers are:
IMEI: 861641044244241
IMEI: 861641044244290

2, what is the disadvantage to use this product with Verison card?
as i can see the bands are different for Verison and AT&T (950J vs 950K).

best regards
Daniel

by anonymous
I have also been having a difficult time getting my new RUT240*1 to work on the AT&T network.

We ordered a SIM before we got the device so I didn't provide an IMEI number at the time. When I inserted the SIM it worked but once I called in to provide the IMEI it stopped working. I used a T-Mobile SIM to troubleshoot the device and found no issues.

Then I purchased a data SIM on another account in person at an AT&T retail store location and told them I didn't have the IMEI with me. When I put that SIM in, it worked without issue. I went back to the store and explained what my problem has been. They tried to apply the RUT240*1's IMEI to this account's SIM card and their system would not let them. It is still working with the placeholder IMEI that they entered when I bought it.

I'm being sent a new SIM for the original account and when I get it, the staff at this store location said they would help me get it on.

There definitely appears to be an issue with IMEIs and AT&T.

If we're collecting problematic IMEIs: my RUT240*1 is: 861641043956480

--Sean

1 Answer

0 votes
by anonymous
Hello,

I'll try to see if we can fix this issue from our side. If there are any other devices which cannot connect to some specific operator (due to IMEI being denied/not registered with the carrier), please send me over the IMEI of any such device as well as operator which is denying access to their network and I'll forward it to our certification team to try and register any devices which cannot connect to some specific operator at the moment.

Best regards,

Tomas.
by anonymous

Thank you very much for your help, hopefully it will solve the problem.

We have only there units in the US:
IMEI: 861641044244290
IMEI: 861641044244241

by anonymous

We've checked with AT&T from our side, they have confirmed that they've received and registered the provided IMEIs on their end.

Could you please login to the router via WebUI and try to set APN to custom? I'll provide instructions for both legacy and RutOS firmware.

[For devices running with legacy firmware]

In order to find the field in which to set APN, on legacy firmware, please navigate to Network>Mobile and deselect "Auto APN" field and enter one of the custom APNs provided below and save the settings. Note: on legacy firmware after changing the APN you have to restart the mobile connection manually at Status>Network>Restart Connection.

More information is provided on the following wiki page here: https://wiki.teltonika-networks.com/view/RUT950_Network_(legacy_WebUI)

[For devices running with RutOS firmware v7.00 and newer]

On RutOS, the APN settings can be changed at Network>Interfaces>[Edit the mobile interface]>Auto APN. Once Auto APN field is deselected, please enter a custom APN in the "Custom APN" field.

More information regarding where to find this setting on RutOS firmware can be found here: https://wiki.teltonika-networks.com/view/RUT950_Interfaces#General_Setup:_Mobile

A few custom APNs you may try are:

phone

broadband

nxtgenphone

m2m.com.attz

wap.cingular

i2gold

Let me know if this solves your issue.

Best regards,

Tomas.

by anonymous
I think I'm having a similar problem.  AT&T doesn't recognize my imei number (861641043281541) and the RUT240 will only connect to there 3G network.  When it tries 4G LTE it's denied. Do you think this is the same problem?  Not sure if it matters but I'm using a AT&T prepaid plan.
by anonymous
I have had to get new ATT sim cards about a 1/2 a dozen times in 8 months.   They work, and then randomly stop working.  Speeds are 35mbps then a week later can't get more than 12.   I was told today by ATT that the 3G decommission is forcing many presumed 4G products to stop working correctly, or working at all.   I had mine set to 4G Only for my rutx11.   I'm at my wits end.    I've been down hard for two days and won't get a fix until tomorrow and it may have to be T-mobile.   Today I got a new physical sim card so I'm going to try that first thing tmrw.   What would go bad in a sim card is something I'll have to google but I don't have a lot of hope.  I can't use Verizon south of Phoenix because their network is horrific.   2mbps in some areas and sometimes can't even do a speed test.  All insights are welcome how 3G could be affecting, or is affecting, the RUTX11 will  be appreciated.   Thanks.