10416 questions

12418 answers

19278 comments

21742 members

0 votes
46 views 0 comments
by
We are seeing issues with the LAN on a number of RUT950 running firmware RUT9_R_00.07.01.2 where the LAN appears to go to sleep and stops the internet throughput of an Apple TV however if you unplug the LAN cable and reconnect connectivity returns likewise if the Apple TV is connected via WiFi connectivity remains stable.

Currently, we have the LAN interface configured to Static matching the router IP address of 192.168.65.1, Bridge interface enabled with eth0.1.

1 Answer

0 votes
by
Hi, could you please help to run the following tests and provide more details regarding the issue:

1. When the issue started? Did Apple TV work fine with LAN connection under other firmware but RUT9_R_00.07.01.2?

2. Was Apple TV running or recently turning on from sleep/off when you noticed the internet connection stopped? Was the router LAN port LED light on?

3. When Apple TV lost the internet connection, was the network connection showing connected but no internet or completely disconnected from LAN?

4. Was Apple TV's network configuration under DHCP mode? If not, can you change to DHCP mode then test again?

5. Can you test the LAN port connection with other devices (Such as Computer) if the issue persists?

6. Can you please test another LAN port and WIFI internet connection immediately while the Apple TV lost the internet connection from LAN?

7. Can you try to test with different LAN cable and port if the issue persists?

8. Have you changed any Lan settings before the issue started? If yes, can you change the settings back to default and test again?  

Regards,

Ledong