FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12658 questions

15038 answers

24075 comments

46992 members

0 votes
161 views 0 comments
by
I have a RUT955 with firmware RUT9_R_00.07.01.4 which is configured to report its position via the AVL menu to a Traccar server. Since the RUT955 itself is the time server for its network, it's not possible for me to change its timezone. Traccar expects position reports in UTC but the RUT955 is sending it in local time it seems (time in Traccar is 2 hours in the future, which is exactly the difference between UTC and my local timezone (Europe/Berlin).

Would it be possible to add a checkbox or something to configure if the RUT955 sends it in local or UTC?

Furthermore, if the RUT955 reboots, the AVL seems to not start automatically, i have to disable and enable it in the GUI to get it to work again. This might have something to do with bad GPS reception....

1 Answer

0 votes
by

Hello,

I tried to test this case. But I failed to repeat this.

After reboot, the router started sending AVL data as soon as it received the FIX location coordinates. In my case, it happened in 1min. after reboot because the antenna is mounted outside and it has good satellite reach.

When the NTP is set to UTC time, it is this time that is transmitted as a timestamp in the AVL data too. I didn't change anything extra here, leave the default NTP general and server hostnames:

So, try specifying the time zone - UTC in the Services > NTP > General settings page and double check is the fix location set (Services > GPS > MAP page) after reboot, before you get any AVL data.

For the additional functionality in the RutOS settings, you should contact the region Teltonika Sales Manager. It will help start the custom development process if needed.

Best regards.