FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
571 views 2 comments
by anonymous
Hello,

I have a network with the RUT955. There are 2 devices connected with the lan ports. The initial purpose of my network is that i can connect from another network to those 2 devices with ssh. What i have done is I connected my router with wifi to a network which is present. I want a PPTP tunnel to this device an with DDNS i don't need to check my ip adres every time again. When i try to connect i got an error

Thanks in advanced!

1 Answer

0 votes
by anonymous

Hello,

If you want to access the SSH CLI of the router trying to connect through a public IP or in this case using a DDNS service you have to enable a feature called "Enable SSH access" option. To find this option first click on the System tab on the left side of the UI, then select the Administration menu and click the "Access Control" option. On that, you will find that feature and that feature is going to let you connect to the device through the public IP or in this case the DDNS service.

At this link, you can find more information about this menu: https://wiki.teltonika-networks.com/view/RUT240_Administration#Access_Control

Please try again the configuration for the DDNS service, at this link you can find a configuration example:  https://wiki.teltonika-networks.com/view/RUTX_Noip.com_DDNS_configuration

Also please verify that the configuration of the DDNS on the side of Noip is working properly.

Please verify the IP that your device is getting, sometimes mobile providers could be assigning private IP's because of the APN that they are using and with a private IP it would be impossible to connect to the device remotely.

This should fix your issue.

by anonymous
Hello,

I have done everything what you said. The ddns is working right. But when i ping to my ddns i don't get an public ip.
by anonymous

Hello,

 

You can verify which IP you are getting on the connecting to the web UI of the router, next click on the Network tab and select the option of Interfaces. There, depending on which interface you are using to get your internet link you can see the IP of the interface. Which IP does your device has?