10451 questions

12453 answers

19379 comments

21872 members

0 votes
119 views 2 comments
by
Hi,

I have a unlimited Vodafone Go which works perfect in a phone. I can't get in working in my RUT950. Used the Settings I found in my phone and also checked websites.Everything looks fine it's just that I can't connect.Latest Firmware.

--------------------

My Settings:

Connection type QMI

Mode NAT

Auto APN checked (net2.vodafone.pt)

PIN number: empty

PUK number. emtpty

MTU: 1500

Service mode: Automatic

-------------------------

My Mobile Information looks like this:

Data connection state Disconnected

IMEI ********* deleted the numbers for privacy

IMSI ********* deleted the numbers for privacy

ICCID ********* deleted the numbers for privacy

Sim card state Ready

Signal strength -51 dBm

Cell ID ******* deleted the numbers for privacy

RSRP -72 dBm

RSRQ -8 dB

SINR 18.5 dB

Operator vodafone P

Operator state Registered (home)

Connection type 4G (LTE)

Connected band LTE BAND 3

Bytes received * N/A

Bytes sent * N/A

----------------------------------

Does anybody has an idea ?

Thanks

Mark

1 Answer

0 votes
by

Hello, this Martín, Tech Support Engineer for Teltonika Networks.

Is this an M2M SIM Card? Does your operator have any restrictions for using the device's SIM card with a hotspot functionality?
This might be impacting the connectivity over to your device.

Also, have you tried upgrading your firmware to version 07.01.4 without keeping settings and then configuring the APN again?

Best regards.

by
Hello Martin,

thank you for the support.

I am not sure if that as an M2M SIM card. Is it possible to see it on the card ? I asked the support in the vodafone store. They said there is no limitation to use it as a hotspot.

I am running RUT9XX_R_00.06.08.with getting the info   " No update available. " in the Firmware Update Tab

Best Regards

Mark
by

Hello, 

There might be some incompatibility issue between your SIM card and your equipment, so, is it possible that you can try with a SIM card from another provider to verify if you have connectivity?

Also, the latest firmware for RUT950 is RUT9_R_00.07.01.4 which you can download on the link here and upgrade the firmware from a file with the steps outlined here.

After the firmware update, could you please report your results when configuring the APN manually?

Best regards.