subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+3 votes
3,690 views 7 comments
i can connect to rut955 from lan (both ssh and webui), but i can`t connect both ssh and webui from wan or from tunnel (i tried to connect with different wans such as: wired, wifi, cellular; tried to connect to RUT955 addresses obtained by different types of tunnels {rut955 was a client}).

of course i switch on remote ssh and web access on system - administration - access control. of course i checked addresses in block list in access control safety (and i just switched safety off). i tried to enable forwarding rules in firewall (forward 22, 80 and 443 ports to i even switched off firewall at all.

i have a normal routing to any of addresses i`ve tried to connect (yes, i have dedicated apn with static ip on sims on each cellular operator i tried), i tried to connect on private ip`s and on public ip`s on wan interfaces.

i tried different fw (06.00.4, 05.05, 04.75), i reset router for many times, and only configuring ssh/web remote access - and have no success.

tcp dump from router shows incoming packets (syn), but do not shows outgoing packets. so, after some time connection failed because of timeout.

so, the question is: what shoud i do to get remote access to router?

1 Answer

0 votes
by anonymous


Basically for remote access is enough to enable remote access.

Problem could be here:

Your router do not have public IP, how to check it described below:

Your operator blocking ports.

i tried public ip`s too. ports are not blocked (i tried not teltonika router on the same addresses - and ssh and http/https works perfectly).

as i wrote, i have normally routes to any of addresses (without nat and/or any firewalls). i tried to connect via simple patchcord without any active or passive network devices between rut955 and my pc - no success.

and as i wrote, tcp dump from RUT955 shows NO outgoing packets when i try to connect to it, but it shows incomig packets
by anonymous

Can you add that router to RMS and send to me (private message) credentials of that router. Then I could check what happening with it.

What do you mean by operator? I'm having the same issue on RUT950 with different private and public IP addresses.
by anonymous
I have the similar problem on beginning of using RUT950. I have static public address.I supposed that my firewall settings are incorrect, but i think that be correctable by RMS. This connection is partially, and checking web ui do not give answer - continuous searching. Can’t connect completely with device by RMS, and change any settings, as well as it receives its data.
by anonymous
I have a similar problem. I use a public ip and I can connect to a computer behind the RUT955 router via ssh (using port forwarding). I can also connect to the web gui from outside via HTTP.

I have ssh access and remote ssh access enabled in router settings and I can ssh to the router from inside its own LAN. But not from outside. I also have enabled the default 'Enable_SSH_WAN_PASSTHROUGH' port forwarding setting under firewall-port forwarding.

I just connected the device to RMS.
by anonymous
I’m also having the same problem, not able to connect through remote HTTPS and remote SSH.

Can connect normally through https and ssh local connection.

Enabled the firewall ports and the forwarding of both ports to 21.

Anyone has had any luck with any solution, that could be shared?