subscribe to our Youtube


14189 questions

16848 answers


54236 members

0 votes
334 views 1 comments
Trying to configure this device with wan , as main , wifi as first failover and 4g lte as final failover. However the router wont work with any of the wifi  connections or 4g  after scanning and joining wifi ssds. It works and has internet access from my sim before even setting up /after factory resets.  The same Access point supplying wifi to to the rutx11 works perfectly when the laptop is connected directly to either ssid and password applied But no connection through the cat6 ethenet cable connecting its gigabit ethernet port to the ethernet gigabit ethernet lan port of the rutx11 . Ive tested the cable to make sure . Ive followed the video on wifi as wan specific to the rutx 11 on youtube. The user interface has changed as they warn you in videoso i tried my best to follow steps but now wonderring if its a firmware issue as seen others having similar wifi connectivity issues ?  Could a new video be made to cover the new UI each time one comes out ?

1 Answer

0 votes


Sorry for delayed response.
Can you tell me which FW you have tested is it 7.1.4 or other.
Also can you share the TS file from the device when you are facing this issue.
Q: How to obtain TS (troubleshoot )file ?
 A: Navigate to  RUTX11 WebUI > RUTX11 System section > RUTX11 Administration and look for TS file downloading option.

Thanks for your reply . I was initiallly running  7.1.4 then found that going backto 7.0. adding  wifi credentials and then upgrading to 7.14 with my settings saved seemed to work. The issue now is that a hikvision ip camera connectted to lan port 1 which can be accessed via lan 2 , 3 or wifi 2.4 /5hz hotspots from the rutx  before any setup, (that is from fresh factory reset) does not pass through the modem to a laptop or the network the separate  access point is connected to for viewing / recording any more,  ive tried ip passthrough , firewall etc  nothing allowed through from camera even after changing its ip several times to see if range/ clashes were issues. I must say the rutx11 is a great product itself but the firmware needing restarts after changes etc makes it clunky unpredictable and also i hope the issue with camera isnt managements  software subscription tie in related as this is why i ditched a similar cradlepoint product