FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
581 views 1 comments
by anonymous
Hi,
If I try to configure an Wifi-Connection for WAN with DHCP, I don't get access to the internet.
I don't see an IP-Address on the WAN-Page of the router. But I see in my WLAN-Router (Fritzbox), that the RUT240 has an Wifi-Connection and obtained an IP.
If I set the IP to static, everything works fine and my RUT240 WLAN-Clients can access the internet.

So, how to get DHCP working for my WAN-Wifi connection?
Firmware is RUT2XX_R_00.01.14.5

1 Answer

0 votes
by anonymous

Hi,

To setup WAN WiFi interface, first step is to make sure that WiFi WAN is selected as main WAN.

To do that, click on a circle in WiFi WAN interface, after that click "Save" and then "Edit" to go to settings page.

Afterwards, select DHCP and save the settings. A description will appear in Status>Network>WAN that show your current WAN IP.

by anonymous
That is what I already tried.
But meanwhile, I found the solution. In the DHCP-Configuration I filled in small Letters in the field for the client-name to send to the DHCP-Server. So, this caused an error and no configuration was received. (Only Capitals are allowed?)
After leaving this field empty, everything is fine.