FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12016 questions

14300 answers

22542 comments

35968 members

0 votes
104 views 0 comments
by
Hi.

I'm testing out a RUT360 in combination with ABB PM783 PLC & also other Modbus TCP slaves.

Modbus TCP slave work as a charm after port forwarding #502 to the slaves static IP during NAT mode.

However, with the PLC i can't get it to work i NAT even if i forward a segment of ports which are used ie TCP/UDP 9000-9999.

Also tried my best at passthrough but have the following questions.

Which IP and gateway should be set at PLC when using passthrough. Mobiles IP och regular 192.168.1.x?

Which port on the RUT360 should be used with standard config, WAN or LAN?

Are all ports forwarded to entered MAC adress during passthrough?

In NAT mode, can i try forwarding ALL ports to one IP?

Thanks in advance

1 Answer

0 votes
by

Hello,

Thanks for contacting TELTONIKA | Crowd-support forum.

Can you please share your design network via Private Message?

Regarding port forwarding, it is used to redirect incoming connection in order to reach local device remotely via Internet.

Computer ----- Internet ----- (X.X.X.X) (8080) RUT360 ----- (Y.Y.Y.Y) (502) Local device.

In this case, the Port forwarding section would be similar to:

Name: DEMO

External port: 8080

Internal IP address: Y.Y.Y.Y

Internal port : 502

Please note that X.X.X.X is the public IP address for the WAN interface of RUT360.

More information can be found here.

It’s recommended to disable auto APN and set it up manually. An Access Point Name (APN) is a gateway between a GSM, GPRS, 3G or 4G mobile network and another computer network. Depending on the contract, some operators may require you to enter the APN just to complete the registration to a network.

More information can be found here.

While using Port forwarding, just keep using NAT Mobile connection operating mode.

Additionally, the Local device, default gateway IP should be specified in network configuration, without it, the port forward might not work.

https://wiki.teltonika-networks.com/view/Port_Forwarding

In order to reach the Local device from the remote Computer, type X.X.X.X:8080

Hope it helps!

Best regards,