FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
671 views 1 comments
by anonymous

My RUT955 is upgrade to the latest RUT9_R_00.07.01.4. It has a SIM in the first slot. The antenna is connected. PC's connected to 1 of the 3 LAN ethernet switches can reach the internet. The WAN ethernet switch is not used.

I've tried with a SIM from a different provider as well.
Most settings are just the defaults.
OpenVPN is configured but seems not reachable. 

As a test "System -> Access Control -> Remote SSH access and Enable Remote HTTPS access" are enabled. But trying to ssh or https to the IP address of the modem (mob1s1a1) gives a timeout.
I have deleted the WAN and WAN6 network interfaces but this does not help

What should be configured to get access to the RUT955 by the IP address of the LTE modem?
How can I check that this connection works?

Thanks

3 Answers

0 votes
by anonymous

Hello,

Did you try to disable Auto APN and set it up manually.

An Access Point Name (APN) is a gateway between a GSM, GPRS, 3G or 4G mobile network and another computer network. Depending on the contract, some operators may require you to enter the APN just to complete the registration to a network.

Additionally, a public IP address is necessary to access to device via WAN. In case your Public IP address is dynamic, you can use DDNS.

More information can be found here

Best regards,

0 votes
by anonymous
I'm experiencing the same issue as described above.

The Modem is not reachable by it's mobile WAN public IP address with 'enable remote https' enabled.

Tried the remote https reachability using the wired WAN port, and there it works fine.

It seems the problem is only with the mobile WAN.
by anonymous

Hello,

HTTPS & HTTP remote access via Mobile WAN work perfectly from my end. check out the image below.

https://community.teltonika-networks.com/?qa=blob&qa_blobid=11756343079641713276

Please double check with your operator or try to use different operator.

Best regards,

0 votes
by anonymous
It turned out that the SIM card from the providers did not allow for incoming traffic. One provider assigned even a private IP address. After contacting, the provider opened all ports for incoming traffic. Since then OpenVPN, ssh and HTTPS reach the RUT955.