FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
216 views 1 comments
by anonymous

After conectign rutx11 with my computer wia cable i was unable to reach http://192.168.1.1 neither using lan 1, 2 ,3.

Restarting and reseting the rutx11 did not solve the problem. Access wia W-lan using my mobile phone also left me unable too reach http://192.168.1.1   .

While http://192.168.1.1 was unrerachable using the rutx11 as a switch gave me acces to the WWW  (PC>RUTX11>Router)(so the device isnot brocken per se).

How do i reach http://192.168.1.1 ?

1 Answer

+1 vote
by anonymous

Hello,

Thank you for provided information.

When you connect your PC to RUTX11 via LAN cable, does your PC get an IP address from the router? Can you ping routers LAN IP address from your PC? What LAN led are ON when you connect LAN cable to the router and to the PC?

Furthermore, can you try connecting to the router via SSH connection (https://wiki.teltonika-networks.com/view/Command_Line_Interfaces#SSH)

Best regards,

by anonymous
Well Einstein defined insanaty as doing the same thing again and again and expecting different results...

After the 4th atempt to conct via SSH it worked suddenly. Acess via Browser than worked aswell.

Gremlins at work i guess.

Thanks for the help