10879 questions

12962 answers

20220 comments

26088 members

0 votes
59 views 0 comments
by
Dear Team,

Please note that have a site where i have different controllers with specific ports. I have installed RUT240 to access the controllers via Zero Tier VPN.

I have added the firewall with ports 1911, 3011, 47808.

I am able to access 1911 and 3011 but 47808 is not accessible. I have tried to telnet this port but it does not connect though its open through the windows firewall.

Kindly advise on how this can worked out.

1 Answer

0 votes
by

Hello, 

I'm going to need a little more information to help you. From what I understand, you have some devices connected to a windows server, right? From there, you have a connection to the RUT240 which is inside the VPN network. And you are trying to access the devices from another computer connected to the VPN, correct? If so, and also works with two of the ports. I would first try access by telnet to the device directly from the windows server. Then I would check the rule in the firewall, where the external port 47808 is redirected to the desired internal IP and port (TCP and port 23 for telnet). 

If you continue with the issue. With a little more detail, maybe some diagram and IP address of the devices. I can better identify the misconfiguration. You can also send me the troubleshooting file, generate the troubleshoot file via System -> Administration -> Troubleshoot