7005 questions

8391 answers

13624 comments

10300 members

0 votes
1,988 views 15 comments
by
Hi

Nothing happens when i click the register button for RMS.

Do you not have software that can be loaded onto a computer rather than on your server?

Kind Regards

Michael

1 Answer

0 votes
by
Hi,

What is your router last four digits of serial number and router LAN MAC address last two symbols?
Best answer
by
Hi

I am not trying to register the router i am trying to register to run the RMS cloud, or access it for trial.
by
Try to clear your browser cache memory and also try with different internet browsers.

I tired and it worked, so should be ok.
by
Nope still not working.
by
Which browser you are using? Which version?

Have you tried from another device?
by
I have tried Chrome and Internet Explorer.

Cleared the cache and full history.

Still no luck.
by
What about with other devices?  Perhaps with cell phone?
by
Still doesn't work tried on both my phones.
by
Please check now, it should work now for you.
by
Hi

Yes thank you it is working now.

I have added the router to the RMS and enabled it on the router but says in the RMS software that the devices is not activated?

Kind Regards

Michael
by
Please check here in RMS: Licences -> Device Monitoring -> Monitoring tab: should be enabled.
by
Hi

Yes it is enabled and it also says on the router under RMS connection status, connected.
by

but says in the RMS software that the devices is not activated?

Could you add screenshot where you get this?

by

First image from RMS and second from router.

by
Restart (power OFF/ON) the router.
by
Working now thank you very much