10456 questions

12460 answers


21896 members

+1 vote
107 views 3 comments


RUT360, fw=RUT36X_R_00.07.01.4 and kernel =5.4.147.

Because router isn't able to auto-connect to my provider, I change parameters to:

auto-APN = off

APN = -Custom-

Custom APN = apn.fastweb.it

then Save & Apply

After that router connects to internet and everyting is working, but after Router Reboot router is not able any more to connect to internet and the apn configuration appear as:

auto-APN = off

APN = -Custom-


Custom APN = apn

So it seems that after reboot or power-off/power-on router loses my saved APN.  In order to connect internet  again , I have to insert and save again my APN.

Is there something missing in my configuration?


1 Answer

0 votes

Thank you for contacting us.
In order to fix this issue, please follow these steps:
- Enable Auto APN in mobile settings;
- Wait about a minute or two until the device receive some IP address;
- After that disable auto APN option and set custom APN.
Please inform if that helps.

Best regards,

Sigitas K.

thankyou for answering, now the custom APN remain set even after several reboot or power-off/power-on sequences.

The problem is tha behavior is not stable. I am doing several tests of reboot or power-off/power-on and sometimes  routes doesn't connect, MOB1S1A1 interface remain disconnected even if APN is correct (apn.fastweb.it). It needs to disable and then enable MOB1S1A1 interface. Even  power-off and then powerd-on fix the problem but this can't be the solution. My customer can't accept this.

Please help me to fix the problem  definitely.

Regards, Corrado

for us, this is also a big problem. Hopefully the problem will be fixed with the next update.



Hi Corrado,

The unstable communication of your mobile interface is not a normal operation of the device. Can you send me a PM with a troubleshoot file captured after the event occurred?

I suggest you do a firmware reset without kepping the settings, find the wiki article here (Link).

Let me know if this issue persists