FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
696 views 4 comments
by anonymous
For my company i've got a couple of dozen teltonika RUT 955 devices in the field. They are connected through a cable to the internet, the RUT is configured for wifi, both antenna's are attached. For some reason though the connected devices (both windows and android devices) keep getting disconnected from the wifi.

The disconnects happen at random time intervals, sometimes a few seconds in between and sometimes the connection stays stable for hours until the disconnects happen again. I've checked all the RUT 955 in the field (they are installed on different locations throughout the country) and all of them seem to be experiencing the same issue.

I've tried firmware upgrades but to no avail. I've tried factory reset, no luck either...

can anybody help me fix the issue?

1 Answer

0 votes
by anonymous
Hi,

Thanks for contacting us.

Could you share the troubleshoot file of this router? It can be generated from System>Administration menu.

Please generate it just after the disconnect occurs so that it can be recorded there.
by anonymous
thank you, i've just sent you the troubleshoot file via pm
by anonymous
Hi,

Could you try to use channel that have less interference?

You can scan the frequency in your area by installing WiFi analyzer app on your phone, by doing this you can find out which one is the best channel to choose.
by anonymous
hi Fathull,

Thank you for the suggestion.

However i've already tried that, makes no difference. I've currently got the routers installed on 40+ locations and practically all of them are experiencing wifi disconnects.
by anonymous

Hi,

I noticed from TF file that router is still using 6.07.5.

Because you mentioned that a firmware upgrade has been done, what is the version that you're upgrading to? 

Please confirm too that you have turned off "Keep Settings" just before upgrading the firmware.