FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
594 views 5 comments
by anonymous

Hey

I'm using TRB141 to send emails when an event is triggered in iojuggler. I have set up two emailing accounts: one secured, one unsecured.

The unsecured email works at port 26 and sends emails without a problem. I'm also able to telnet to it at that port and send an email from CLI.

The secured does not send any emails and I'm not able to telnet to it via CLI at ports 25 or 465.
However, I can connect to it via CMD on my computer at port 25 (but not 465) and send myself an email.

I checked with my client that all the information is typed in correctly. The SMTP port for secured SSL/TLS sould be 465 but it just doesn't work for me.

This is a field I'm not very familiar with so help would be very much appreciated.

Kind regards,

Meri

by anonymous
Hello,

Could you please tell me which email service are you using?
by anonymous
Hey,

The email server is hiruko.oderland.com
by anonymous
Hello,

Please send me your troubleshoot file and please check if there is any security restriction with your e-mail service, sometimes different e-mail services have security restrictions that you have to turn off inside the configuration of the email service. For example, if you were using a Gmail e-mail you have to enable a feature to let external services send emails from that account, maybe is the same with your email services.

1 Answer

0 votes
by anonymous
After some time testing other ports and different names for the SMTP Server, I landed on port 587 which worked and I was able to send secure SSL/TLS mails.
Strangely, the settings for the mail client says the SMTP port should be 465 but I guess there's some bug there. I will wait for my client to get back to me about that and if I get the port 465 working, I'll update this answer. Otherwise, I'll just continue with port 587.

Kind regards,

Meri
by anonymous
Were you able to solve the issue with port 465?
by anonymous
Unfortunately, we couldn't get port 465 to work.