subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
394 views 1 comments
by anonymous
Good day
We have problems with the new version router. Internet connections and VPN via IPSec.
Model RUT950002XXX
Modem SLM750
FW RUT9XX_R_00.06.08.6
Internet works, but IPSec VPN does not. We have programmed two identical devices.
Except for LAN IP, VPN user, VPN key, everything is identical.
On the first device, the VPN only worked with a 3G connection and then later also with 4G.
With the second device, the internet is ok and the VPN connection is also established. The router can be pinged. But no access to the router via web browser.
With the newer firmware, the VPN does not work either.
Remote access works via RMS

1 Answer

0 votes
by anonymous


From the TS file provided, I see that the RUT950 has a Pirvate IP address. An IPsec tunnel requires at least one side to have a Public IP address. Have you checked that?

Try reviewing the settings again and comparing them to the following configuration example:



by anonymous
And thank you for the feedback.

Yes the VPN gateway has a public IP address, but this is stored by URL and this is then forwarded to the public address. See Remote VPN Endpoint.
This has always worked until now.

We could now set the router so that not only the VPN setup works but also the remote access via VPN to the router and the connected devices.

We have again loaded a backup with the same hardware and firmware, where everything worked. This also worked for this router.
But with the following settings which have changed:
=> Network => Movile => Service Mode "2G+3G" and Deny data Roaming enabled.
Nothing was changed in the VPN, i.e. IPSec setting.

If the router was reset to service mode "Auto" or "4G only" the remote access does not work again. the VPN is established and the PING query from remote works.
With this setting it takes quite a while until the connection to the mobile provider is established.

How can I still attach files here?