10490 questions

12505 answers

19431 comments

21988 members

0 votes
72 views 2 comments
by

Hello, 

I allow myself to contact you in order to see with you how to solve a private APN problem on my RUT955 router. We have around thirty RUT955 routers which I cannot find the operator's IP address. After having tested the APN on several routers, I always have a message of (Data connection = disconnected) and I do not see the IP address.

I tested several firmware like version 00.07.00 it worked on some but unfortunately the other routers still without success. Could you help me to solve this problem please?

Awaiting your answer Best regards,

Hello,

I send you the Troubleshoot file as an attachment

Thnx for your help

1 Answer

0 votes
by

Hello,

Are you using Auto APN? You can check going to Network > Interfaces > Edit MOB1S1A1 > General Settings > Auto APN. If you are, you can try disabling Auto APN and typing the APN provided by your ISP on Custom APN. You can check the configuration options on the following wiki page.

RUT955 Interfaces - Teltonika Networks Wiki (teltonika-networks.com)

About the firmware, it is recommended to use the latest version which is RUT9_R_00.07.01.4. You can download it on the following wiki page.

RUT955 Firmware Downloads - Teltonika Networks Wiki (teltonika-networks.com)

by
Hello dear and thank you for your answer

About Private APN

I have already disabled the auto APN option and filled in the APN of the operator but still with failure.

Regarding the RUT9_R_00.07.01.4 firmware I have already downloaded and tested it on the RUT955 but unfortunately I still have the same problem (no IP address)

FYI, The personalized APN that I have is an APN with an identifier and without a password!!

Can I test another configuration or firmware?

Best regards
by

Hi,

Have you verified that the mobile antennae are correctly attached, or that you have good mobile coverage on the place you are testing? You should be able to see the signal bars on the Status > Overview > Modem, even if you don’t have an IP assigned yet. If you don't have mobile coverage, your internet provider will not be able to assign an IP.

If you have verified this and tried the configuration with and without Auto APN on the latest firmware, please share your Troubleshoot file. You can find it going to option System > Administration > Troubleshoot > Troubleshoot file > Download. You can share it editing your first comment.