FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
639 views 2 comments
by anonymous
Hello,
we are trying the VPN HUB from RMS but we are experiencing some issues.
When we add new users to an already active HUB, the new user is not able to connect to the VPN with the downloaded ovpn configuration the OVPN connection goes into timeout.
We faced also issues adding a new RUT device to VPN HUB. In fact, sometimes the activation goes into timeout and the device is not added to the hub.

BR,
M

1 Answer

0 votes
by anonymous
Hello,

Thank you for your question.

I have a couple questions for you:

1. What device are you using to establish VPN to RMS and what frimware is your device using?

2. Do you have any RSM data left? You can check it in: Services > Connect/VPN > Remaining data

3. Have you tried to download OVPN configuration file and upload it to different device, and then connecting with that device?

4. Have you tried to connect with the same device but with different network provider?

Kind regards,

Edvinas
by anonymous

Hi Edvinas,
let me recap our two distinct issues with RMS:
1. when we add new users to an already active HUB, the new user is not able to connect to the VPN with the downloaded ovpn configuration the OVPN connection goes into timeout. This issue refers to users, not to devices. So, for example, for connection from a laptop.
2. The addition of a new Teltonika device to a VPN HUB goes into timeout and the device is not added to the hub.

Please see my comments to your questions:
1. What device are you using to establish VPN to RMS and what frimware is your device using?
> RUT240 with FW RUT2XX_R_00.01.14.5
2. Do you have any RSM data left? You can check it in: Services > Connect/VPN > Remaining data
> Yes, we have remaining data
3. Have you tried to download OVPN configuration file and upload it to different device, and then connecting with that device?
> do you mean for the issue of the laptop ovpn? Yes, we have tried with different laptops.
4. Have you tried to connect with the same device but with different network provider?
> do you mean for the issue of the user (laptop) or RUT? however we have not tried a different network provider, but we tested the same some times ago and we did not experienced the issue.

BR,
M

 

by anonymous

Hello,

Thank you for the additional information.

Unfortunately, I wasn't able to recreate your issue. Could you try to connect to your VPN once again and then extract for me two files (important note: extract those files only when you got a Timed out error, otherwise I won't be able to see the issue):

1. OVPN logs file. You can get it by right-clicking on OVPN, navigating to your new user > View Log

2. Routers troubleshoot file. To get the TS file from RMS you'll need to navigate to Management > Devices > Select your RUT device > Action > Extract troubleshoot

Send me those two files and I will check what is causing your issues.

Kind regards,

Edvinas