FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12658 questions

15038 answers

24075 comments

46990 members

0 votes
379 views 10 comments
by
Hi,

i got a problem with my RUT360. First, at one moment to another, the device was not working. No WLan. No LED was on, only the power LED was on. The factory reset with the reset button was not helpful. So i tried the bootloader menu. I was able to upload the latest firmware but now there a blinking the three signal strength LED. I can access the firstboot menu, put in the login data and it kepps loading a spnning wheel without any progress. The three LED keeping blinking. SSH Access is possible.

How can i get it working again?

Sorry for my bad english, I'm german.

best regards Markus

1 Answer

0 votes
by

Hello,

Remember that since you used a factory reset, you should access through the IP 192.168.1.1 and log in using username: admin password: admin01.

Can you tell us what firmware version you updated to? The latest version should be RUT36X_R_00.07.01.4. Please, try to use the bootloader menu again to update the firmware following the steps of the wiki page:

RUT360 Device Recovery Options - Teltonika Networks Wiki (teltonika-networks.com)

After this, wait a few minutes for the firmware to install and the LEDs to stop blinking. If the problem persists after this, please share some screenshots. 

by
Hello,

Shure, i used the right credentials for Login after Firmware reset. I also cleared the Browser Cache, like described.

I updated to the 07.01.04 Version before.

 When i do a downgrade to 02.06.01, it is possible to login with admin/admin01, bur in the userinterface the wlan secion is missing and there is no wlan provided by the router. The three signal strength Led are keeping blinking. After installing the next versions of firmware above, 02.07.XX, there is no login possible. After reboot, the login screen appears and after filling it with admin/admin01, nothing more happens, but a rotating wheel. The three signal strength LED are keeping blinking meanwhile.

thanks for helping!
by

Hi,

Please use the command “cat /etc/config/system” through SSH and share the results. It should content the device’s information. You can also use the command “mnf_info” to check more info. This is to verify if the device's main information is still there.

 

by

unfortunately it is not possible to login via ssh. Always the the error: "ssh: connect to host teltonika-rut360 port 22: Undefined error: 0"

by

This is the login screen with firmware 02.07.02 and above, nothing more happens

With the older firmware 02.06.01, login is possible, but there is no WLan

These three led keeping blinking

by

Hello,

Please, try to use the commands (“cat /etc/config/system and “mnf_info”) with the older firmware. Since you can use the webUI, you should be able to run commands.

If this doesn't work, please try to upgrade from RUT36X_R_00.02.06.1 to RUT36X_R_00.07.00 and check if you can access to webUI.

by

Hello

I can‘t acces via ssh with any firmware. Like described above, unknown error.  I use a MacBook Pro and Terminal. No Matter, which firmware i try, always the same message: ssh: connect to host teltonika-rut360 port 22: Undefined error: 0

by

Finally i got it:

by

And with the newer firmware 

by

Hello,

In that case, you should contact your reseller or Teltonika sales manager to proceed with RMA procedure to return the device.

by
I feared about that. Thank You for trying to help me!