FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
484 views 0 comments
by anonymous
Hi,

on a RUT955 used with italian cellular provider vodafone I'm experiencing problems.

Specifically, router does not connect to cellular network, even though I have strong signal (-51 dBm).

On system log I have the following (just relevant parts):

Wed Apr  6 09:10:53 2022 local1.info gsmd[2270]: gsmd send: 'AT+QCSQ' (8)
Wed Apr  6 09:10:53 2022 local1.info gsmd[2270]: gsmd get: '+QCSQ: "LTE",46,-78,132,-15' (27)
Wed Apr  6 09:10:53 2022 local1.info gsmd[2270]: gsmd send: 'AT+CREG?' (9)
Wed Apr  6 09:10:53 2022 local1.info gsmd[2270]: gsmd get: '+CREG: 2,2' (10)
Wed Apr  6 09:10:53 2022 local1.info gsmd[2270]: gsmd send: 'AT+CGREG?' (10)
Wed Apr  6 09:10:53 2022 local1.info gsmd[2270]: gsmd get: '+CGREG: 0,2' (11)
Wed Apr  6 09:10:53 2022 local1.info gsmd[2270]: gsmd send: 'AT+QCSQ' (8)
Wed Apr  6 09:10:53 2022 local1.info gsmd[2270]: gsmd get: '+QCSQ: "LTE",46,-78,132,-15' (27)
Wed Apr  6 09:10:54 2022 user.info Messaged[14871]: Start from new event "Network Type" "Joined 4G LTE"
Wed Apr  6 09:10:56 2022 daemon.notice netifd: ppp (14631): Starting network ppp using APN: |m2mbis.vodafone.it|
Wed Apr  6 09:10:56 2022 daemon.notice netifd: ppp (14631): Disabling autoconnect for cid=28
Wed Apr  6 09:10:56 2022 daemon.notice netifd: ppp (14631): error: couldn't set autoconnect settings: QMI protocol error (26): 'NoEffect'
Wed Apr  6 09:10:56 2022 daemon.notice netifd: ppp (14631): [/dev/cdc-wdm0] Client ID not released:
Wed Apr  6 09:10:56 2022 daemon.notice netifd: ppp (14631):     Service: 'wds'
Wed Apr  6 09:10:56 2022 daemon.notice netifd: ppp (14631):         CID: '28'
Wed Apr  6 09:10:56 2022 daemon.notice netifd: ppp (14631): [06 Apr 2022, 09:10:56] -Warning ** [/dev/cdc-wdm0] requested auto mode but no MBIM QMUX support available

This odd behavior occours only on this router.

On an identical (same model, same fw) router with the same provider (Vodafone IT) in another site everything works.

Any hint?

Since I'll probably have to interact with Vodafone IT, any suggestion on where to look at, so I'll tell them in an attempt to restrict problem area?

Thanks

Ciao

Andrea

1 Answer

0 votes
by anonymous
Hello,

Has the issue been resolved?

Could you provide what are the router's and modem's firmware versions that your device uses?

Did double check manually entered APN and possible PAP/CHAP authentication credentials?

Best regards,

Žygimantas