10456 questions

12462 answers

19387 comments

21897 members

+1 vote
100 views 1 comments
by

Hi,

I'm bought a RUT240 global for private use and tried to get internet access today (in Italy with a SIM from Germany). It's not working.

I configured the APN with the custom data (only APN, no username and pw needed as the provider says). The client registers in the network, but doesn't get a data connection.

SIM tested with mobile phone, working fine! Also checked the APN data there.

Also tested auto, 3g, 4g, 3+4g...

Can anyone help? I'm not an experienced admin...

  • RUT2XX_R_00.01.14.5

1 Answer

0 votes
by

Hello,

Please, update your firmware to the latest available version (RUT2_R_00.07.01.4). You can download it on the following link:

RUT240 Firmware Downloads - Teltonika Networks Wiki (teltonika-networks.com)

To update the firmware, you can go to the option System > Firmware > Update Firmware > Upgrade from file and browse for the downloaded firmware.

Once it updated to the latest version, you can try to connect to the mobile network using Auto APN. You can go to option Network > Interfaces > MOB1S1A1 > General settings > Auto APN. You can see the options on the following wikipage:

RUT240 Interfaces - Teltonika Networks Wiki (teltonika-networks.com)

If the problem persists after this, please disable the AutoAPN and type the exact APN name on the Custom APN field.

Best answer
by

Works! The solution was:
1. Update the firmware

2. Go over Network > Interfaces > MOB1S1A1 > General settings > Auto APN 

The way over Network > Mobile didn't work!!!

Thanks!