10512 questions

12517 answers

19445 comments

22040 members

0 votes
69 views 0 comments
by
Hi!

I installed my RUT240 yesterday like this:

- filled in custom APN and password

- did a firmware update 07.01.4

-changed Wifi SSID and password

- changed the order in the WAN properties and put mobile on position 1

After that I rebooted the router and it worked just fine. Half an hour later I could connect to the wifi but it had no internet connection. It worked again after I restarted the router. This happenend several times.

Also: When I did not have internet connection I wanted to access the admin. But after I clicked on "mobile" in the admin it didn't load and I lost wifi connection. This occured also several times.

I am in a place with a strong 4G connection and I am really close to the router so the wifi connection is also strong.

Thanks for your help! :)

Martin

1 Answer

0 votes
by

Hello Martin, 

Maybe you can share with me by the private message the troubleshooting file of the device. You can do this through System→Administration→Troubleshoot. There I will be able to look at the logs and see what is happening. 

Greetings