FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
202 views 1 comments
by anonymous
Hi there,

I've a RUT 360 with latest firmware 7.1.4 installed; I used the router just with a LTE card to connect to the internet.

After entering the PIN it first seams that the model im connection, cause the router has been registered. ´But 15 to 20 seconds later the modem has hung up .. and the router says, that no sim card is inserted. Also the firmware of the model is not displayed and it seams that the router has not mobile modem anymore. This modem will not occur again (even after reboot), if the PIN is present. Just if an empty Sim Card PIN is entered and the Router is restarted. Troubleshoot-Zip created; can be send to you per PM.

Also tested to reset the router completely; but that also has no effect.

Even firmware downgrade to 7.0.2 and and upgrade 7.1.4 without keeping settings did not solve the problem.

Best regards!

1 Answer

0 votes
by anonymous

Hello,

I would like you to send me a troubleshoot file in a personal message. Please make sure to replicate the issue, before generating the file so that it would show up in the logs.

Bets regards,

Žygimantas

by anonymous

Hello,

Based on the troubleshoot file you have sent, the issue you have encountered is currently being worked on in the upcoming firmware version 7.2. As of right now, I would like you to download the firmware file from this link and see if that helps.

Best regards,

Žygimantas