subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
268 views 2 comments
by anonymous

I am setting up a Teltonika RUT955 and this is where I have gotten.
I have 2 sims installed, they both work.
I connect an internet coming from a switch connecting to the WAN port, it works.
The failover also works.

But the switch sits after a wifi router and then goes into a switch where multiple
computers are connected. But if I want to plug the internet line straight into the RUT955
and then go the router, that goes to the switch, the RUT955 doesn't detect internet.
It stays on the 4G connection.
I also tried putting in another switch in front of the RUT955 but still no luck.

Any thoughts on why this doesn't work ? WAN is set to DHCP on the Teltonika.
The switch or the router are also not specifically configured, just out of the box.

Thank you.

1 Answer

0 votes
by anonymous

Please verify that the WAN interface is getting an IP and that the RUT 955 appears as a client inside the main router. If the main router doesn't have any kind of configuration this should work, but it is possible that for some reason it is not assigning an IP to the Teltonika device and that is why it is not getting an internet connection.
by anonymous
Do you mean the wifi router that is behind the Teltonika or the main internet router that is in front where

the internet line is coming from ?

Why does it work then when I go trough the switch after the router ?
by anonymous

I'm sorry, I think that I did not understand what you mean. Could you please upload some kind of topology diagram?