FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
817 views 3 comments
by anonymous

Hi,

I created a GUEST WiFi on my RUTX11 router and wanted to disable access to the router's WebUI to block access to the router configuration. 
I strictly followed the instructions in the link provided below "How to set up a guest WiFi network on RUTX" from August 2020.

I log in with a device (e.g. mobile phone) and get IP address as specified (10.10.10.x)
Internet connection does work. All fine but . . .

Any request to either the router itself (10.10.10.1 in this case) as well as to the routers IP address in lan (192.168.x.1) brings up the WebUI allowing anybody to try to log in into the RUTX11.

Reboot the RUTX11 did not help.
Playing around with the settings either not. I wanted to block any access to the lan (192.168.x.x) and to the router (10.10.10.1)
It appears as if the rules I create aren't being followed at all.

Any ideas?

I tried the latest 2 different firmware versions. 
Now I am running firmware version: RUTX_R_00.01.4 2022-02-25

https://wiki.teltonika-networks.com/view/How_to_set_up_a_guest_WiFi_network_on_RUTX

by anonymous
I faced the same issue. I can't restrict access from the guest network to WebUI or SSH following this advice:
https://wiki.teltonika-networks.com/view/How_to_set_up_a_guest_WiFi_network_on_RUTX

1 Answer

0 votes
by anonymous

Hello,

On RUTX11 Hotspot is a separate service, which can be accessed by going to Network -> Hotspot. If it is not available, you might need to download an additional software package. Just go to Services -> Package manager and add Hotspot.

Once you have entered Hotspot configuration section, here is how to configure it:

  • Select Wi – Fi interface you want to use for hotspot and press Add;

  • To be able to enable the hotspot instance, you might need to create Local users, who can connect to the hotspot or select a different Authentication mode, such as MAC auth;

  • Make sure Hotspot uses different subnet than your LAN.

  • You can setup hotspot password, users group, Landing page details, etc.

  • Once done, press Save & apply;

  • Now go to Network -> Wireless and press pencil icon next to the interface you have selected for your Hotspot to enter editing window;

  • In Network line, select No network, press Save & apply;

You should now be able to connect to the hotspot with internet access without the possibility to access router‘s Web interface in the local network.

 Hotspot configuration details are provide in the link below:

https://wiki.teltonika-networks.com/view/RUTX11_Hotspot.   

Also it is advisable that you use the latest firmware version, which currently is RUTX_R_00.07.01.4 and can be downloaded from here: https://wiki.teltonika-networks.com/wikibase/images/9/92/RUTX_R_00.07.01.4_WEBUI.bin.

Best regards,

Žygimantas

by anonymous

Sorry, but by reading the documentation, I believe, that is not what I ment.

I'd like to have an additional Guest WiFi as Wireless Network e.g. "MyOwn.Guest" (WiFi 2.4Ghz) .

People see it, when they scan for Wireless Networks with their mobile.phone, for example.

They can connect to that WiFI when I share the password.

They have full internet access but can neither connect to the RUTX-Device nor to the other lans I have.

They get theis own 

  1. IP-Adress range (e.g. 10.10.10.x) but cannot access
  2. the other lan e.g. 192.268.x.x and they cannot access 
  3. the standard gateway 10.10.10.1

.How does this work with a HOTSPOT.

by anonymous

Hello,

This is exactly how Hotspot service works. It separates your LAN from connected guests, yet provides access to the internet.

You can set a different IP addresses space for the hotspot users and set your router with a specific IP in Hotspot General settings section.

Best regards,

Žygimantas