FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
149 views 0 comments
by anonymous

I'm trying to configure DDOS Prevention in a RUT240 with firmware RUT2XX_R_00.01.14.5 and when I try to set ‘Limit’ and ‘Limit burst’ parameters at ‘HTTP Attack Prevention’ and ‘HTTPS Attack Prevention’ I got an error telling ‘One or more fields contain invalid values!’

This happens also when I try to save existing default values.

2 Answers

0 votes
by anonymous

Hello,

Thank you for provided information and a screenshot. I can see that the device is using rather an old firmware version, thus I would strongly recommend upgrading device firmware version to the latest one. Firmware version can be downloaded from here: https://wiki.teltonika-networks.com/view/RUT240_Firmware_Downloads

After firmware upgrade, please check if the issue persist.

Best regards,

0 votes
by anonymous

Hello,

The fields for Limit and Limit burst accept only decimal integer values, no strings and hexadecimals.

Best regards, 

Žygimantas