FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14089 questions

16729 answers

27457 comments

53743 members

0 votes
632 views 3 comments
by
Hi, I cannot connect my device to RMS to monitor it. On the device router login I get connection status:

Failure (Error: SSL failure.)

The device has Internet as is working as a WiFi hotspot for my laptop.

I have updated firmware to RUT9XX_R_00.06.08.6

I have reset factory settings on the router.

I've checked time and timezone match in the NTP settings.

I've unregistered and reregistered on the RMS app, but it comes up as not activated and no information can be seen.

Remote connection is enabled, but not working.

Please help

2 Answers

0 votes
by

Hi,

I strongly recommend you to upgrade to the latest firmware without keeping settings. You can find it in this link:

Firmware RUT9_R_00.07.01.4_WEBUI.bin

Try connecting to RMS and if issue persists please send me a troubleshoot file in a private message.

Regards

Anthony

0 votes
by

Hi Alex,

Please follow this steps:

  1. Unregister the device from RMS
  2. Disable RMS in the device
  3. Execute this command in CLI:  rm /etc/rms_mqtt/c*
  4. Enable RMS and register device back again
Make sure that NTP is correct
Anthony
by
Hi Anthony,

I am struggling with same RMS SSL Failure. Just curious, where do I run the CLI command?

Thanks Gideon
by

Hello,

There are several ways to access CLI, please refer to this link.

Otherwise, a few things to check:

  • Can you confirm that you have reliable data connection?
  • Do you have valid credits in your account?
  • Do you have Service and Monitoring enabled in for the device in question in RMS webpage?
  • Could you check, if your device has correct time set in the WebUI Services -> NTP -> General page? Synchronize with browser, if necessary, then press Connect again in Services -> Cloud solutions -> RMS.
  • Are you able to resolve other hostnames, such as google.com?
  • The issue might be related to some IPs or ports blocking on your operator's/ISP's DNS side, so I'd like you to go to Network -> Interfaces section, open your WAN interface (can be wired or mobile) settings, switch to Advanced settings tab and set a few custom DNS servers, such as Google's 8.8.8.8, 8.8.4.4 or Cloudflare's 1.1.1.1, 1.0.0.1. 

If the above do not work, could you SSH into your device, execute the commands below and share the output if you do not receive Connected to 18.196.62.30 message?

  • telnet 18.196.62.30 15009
  • telnet 18.196.62.30 15010

Also, could you write the serial of your device?

Best regards,

by
Hi,

Been trying to reach you on mail but in vain. I have done everything you suggested but no progress. I shared all details. Please respond as soon as possible, we are in a mess!

Thanks,

Gideon