FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11981 questions

14262 answers

22480 comments

35630 members

0 votes
266 views 9 comments
by

Dear All,

after the new firmware upgrade (RUT2_R_00.07.01.4) I'm not able to find how to use port WAN as the secont LAN port. In the previous firmware it was easy for me. 

1 Answer

0 votes
by

Hello,

Instructions on how to configure WAN port as LAN in the new Web interface are provided in this link.

Best regards,

Žygimantas

by
Thank you very much. Actually I tried to do setup it this way but forgot to disable wan port
by

I am doing this configurations but port is not working. I upgrade my firmware to RUT2_R_00.07.02.2. There is a bug I think so.

by
Hello,

I have tested the configuration steps provided in my previous comment with the RUT2_R_00.07.02.2 firmware, but the port does work as a LAN port, thus, I advice to double check the instructions and make sure you save the settings after each change made.

Otherwise, I would need more details on what exactly is not working for you and what are the steps that you take?

Best regards,

Žygimantas
by

Hello,

It was working before but after reset for factory settings. It stopped working. maybe it is not about webui application. Is it possible that the problem is the operating system?

I did it step by step again. https://disk.yandex.com.tr/d/WvDojfNFhCz55Q Screenshots and troubleshoot file is on this link.

by

Hello,

Could you try to reupdate the device, only this time, before uploading the firmware file, set the Keep settings button to off and see if that works?

by
Hello,

I did it also I downgraded to RUT2XX_R_00.01.14.3_WEBUI and after upgraded RUT2_R_00.07.02.2_WEBUI again. I tried on both version.

when I configurate first time WAN port is not blinking. After I pluged WAN port and unpluged it, ligth is latched on WAN port and not blinking at all.
by
Did I understand correctly that the port stopped working even after downgrade to RUT2XX_R_00.01.14.3_WEBUI?
by

Yes It is true. I did this configuration. 

https://www.youtube.com/watch?v=8LeinQTCwt8&ab_channel=Martellotecnologia

Is it possible to return factory image via software or something?

by

In this case you can try to perform bootloader procedure by following the instructions provided in this link: https://wiki.teltonika-networks.com/view/RUT2xx_Firmware_via_The_Bootloader_Menu.

Otherwise you may need to send the device to warranty for repair. The warranty process is described here.

Best regards,

Žygimantas