subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
272 views 4 comments
by anonymous
Hey there,

I tried to setup a vpn with a static ip on my Rut 240.  Loaded Up the attached .ovpn file but vpn state stays disconnected. Using latest firmware and as I dont have any setting options, what could be the problem?

Greetings Patrick

1 Answer

0 votes
by anonymous


Are you trying to set your RUT240 as the VPN server and a windows PC as a client? In that case, you can check the following configuration example to see a similar scenario:

OpenVPN client on Windows - Teltonika Networks Wiki (

Otherwise, please, share the topology you are trying to create and screenshots of your configuration to understand the scenario.

by anonymous

I'm running a Helium miner on LTE connection with Public ip, static lease and port forwarding and it works so far. But as the Rut 240 loses connection and takes hours to restart the connection even with ping, i tried to setup a vpn with static ip. Uploaded the ovpn file for static ip4 from my host (OVPN).

Hope this description helps to understand my setup.

Thx Patrick
by anonymous


We have a few configuration examples to provide connectivity for a helium miner with a RUT240 on the following wikipage. You can check them for your connectivity issue:

Providing connectivity for Helium miners using the RUT240 - Teltonika Networks Wiki (

For the VPN, it’s still unclear if the RUT240 is directly or remotely connected to the helium hotspot, or if it’s working as a server or client. Please, share the topology (like the one below) and screenshots of your configuration to understand better the scenario.

by anonymous
Hey, thanks for your andere. Your pic of the topology is exactly mine. I connected the miner directly over LAN with port forwarding and static lease. All I did for VPN was to download the ovpn file of my host and put it as a client in the vpn direct file upload as i saw in instructional videos. I already contacted my host, maybe the problem is on their side.

by anonymous


You can use the following link for more information about creating the configuration file from the openvpn server.

How To Guide: Set Up & Configure OpenVPN Client/server VPN | OpenVPN

If the problem persists after this, please replicate the failure, and share a troubleshoot file (System > Administration > Troubleshoot > Troubleshoot file) so we can check the logs.