FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
136 views 2 comments
by anonymous
Hello,

With all wireless interfaces disabled the UI becomes unresponsive if Status->Realtime data->Wireless is inadvertently selected.

Workaround: stop and restart uhttpd on the router.

Regards,

1 Answer

0 votes
by anonymous
Hello,

Could you please provide the steps and conditions to reproduce the issue as I was unable to replicate it.

Best regards,

Žygimantas
by anonymous
Yes disable all wifi interfaces and select Status->Realtime data->Wireless from the UI with chrome.
by anonymous
Thank you for your observation, it will be forwarded to the development team.

Best regards,

Žygimantas