10456 questions

12460 answers

19384 comments

21896 members

0 votes
63 views 3 comments
by
Hi,

in my home office i want to replace my old router with the rut240 to have LTE failover. I have a bridged cable modem from my ISP. This was plugged to the WAN port of my old router and worked as intended. simple DHCP protocol.

Now i have the same setup with the rut240. only, when plugging the cable modem into the WAN port I don't obtain an IP no matter what i do in the interface setup.

What am i missing? Thanks! :)
by
firmware: RUT2_R_00.07.01.4

LTE mobile interface is up and running.

3 Answers

0 votes
by
We found the solution! The Modem needs to be powered off before it will lease an IP to a new MAC-adress/device. (switching the routers, in my case)
Best answer
0 votes
by
Based on my understanding of your query, we can assume that you might have the wrong settings for your WAN interface.You can investigate by the below methods,

1. Connect your LAN cable directly to your Laptop and see if you are getting internet connectivity. If not most probably you have other settings for WAN like PPPoE and so you might need a username and password from your ISP.

2. You can also log in to your old router to check the internet settings.

Regards,

Clive Pinto
by

So if the connection is like this Modem > WAN of RUT955, Kindly check the following points.

1. LAN ip of the Modem and the RUT240 should be in different SUB NETS, like 192.168.2.1 and 192.168.1.1 etc.

2. Try FW upgrade without keeping any settings or a bootloader if possible.

https://wiki.teltonika-networks.com/view/RUT2xx_Bootloader_Upgrade

3. Make sure that the WAN port is UP and check if its physically UP (LED light)

4. Make sure that the WAN interface is the primary interface, Not Mobile interface. WAN > MOB1S1A1

If it doesnt work after this all, kindly send your TS file for us to check.

Have a great day...!!

by

now I did also a modem factory reset to ensure it runs in a different subnet. It's a HITRON CVE-30360 with it's default ip 192.168.0.1

I upgraded firmware of the RUT240 with the bootloader some days ago.

Still the same: Getting a lease with my old Netgear router. Getting nothing with the RUT240.

Pls see TS attached

https://community.teltonika-networks.com/?qa=blob&qa_blobid=13093424564079079765

In the TS there's some cable pulling and interface on/off switching going on. This was me testing things ;) 

0 votes
by

thank you for the reply.

my ISP doesn't require login. I just plug the ISP's modem into WAN port on my router.

works great on the netgear.