FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12692 questions

15070 answers

24150 comments

47148 members

0 votes
119 views 1 comments
by
Hi, i have an problem in Teltonika devices RUTx09 and RUT240 running version xxx_R_00.07.01.4

i want to block all traffic from lan to wan until the ip-sec is up, cant find how to do this with help of Google ?
The dely in ip-sec is due to dyndns and ip change on lte network.

//Mattias

1 Answer

0 votes
by

Hello,

To block the LAN to WAN traffic, you can use the firewall zone forwarding configuration. Go to option Network > Firewall > General Settings > Zones > lan > Edit > Inter-Zone forwarding. There, on the option “Allow forward to destination zones” you should remove WAN. You can see the details of this option on the following wikipage:

RUT240 Firewall - Teltonika Networks Wiki (teltonika-networks.com)

Similarly, you can create a zone forwarding for IPsec to allow the type of traffic you require.

by
Hi, cant find whot to create ipsec zone, but solved it by creating two new firewall rules at the top of the chain.
LAN->WAN 10.10.10.0/24 to 10.10.8.0/24 allow ( Local lan to remote lan )
LAN->WAN any to any deny