FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
323 views 0 comments
by anonymous
I connect configurator to FMB204 via bluetooth, that's the only way to connect when device is closed and installed.  Configurator starts, I can select FMB204 to start connection. Configurator asks keyword. I enter correct numbers and click ok. Soon after that leds in FMB204 stop blinking and stay that way 10-40 seconds. Configurator displays collecting data and after that error message failed to load parameters from device.Bluetooth not connected. FMB FW version 03.27.07 Rev:00 Configuration 8.14.00.

I have sent cpureset sms command to device, removed device from win10 bluetooth device list, paired device again with win10. Started configurator and tried to connect to device. Every time same result. Leds stop blinking and no connection.

At the same time Teltonika android app is able to connect to device via bluetooth.

Please help, don't really want to open the FMB204 box and use micro usb to modify configuration is installed device.

1 Answer

0 votes
by anonymous

Hello,

For questions related to FMB204, please refer to this forum: https://community.teltonika-gps.com/.

Best regards,

Žygimantas