FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
97 views 0 comments
by anonymous
hello , i have some rutx09 on latest firmware and i am encountering an weird problem with 4g connection.

my setup is as following :
4g sim with private APN that has static ip and connects only to my servers in my enterprise network (no internet)
l2tp client on rutx so it can connect on mikrotik CCR in my enterprise network.

then all the trafic of rutx goes through CCR and finaly lan clients can reach enterprise network and internet.

my problem is that i have some network timeouts , and some applications doesnt work properly.
same setup on mikrotik 4g routers work fine , but on teltonika i get timeouts.

no firewall rules are applied. CCR setup is simple and stable , it was working fine for 2 years.

i think i am missing something on teltonika devices , even thought rutx have minimal config.

any ideas?

1 Answer

0 votes
by anonymous

Hello,

Thank you for contacting us.

I would like you to send me a troubleshoot file. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

 Best regards,

Žygimantas