FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12016 questions

14300 answers

22542 comments

35968 members

0 votes
108 views 1 comments
by
We have around 120 RUT955's out in the wild, some areas have multiple RUT955's in one office area.

We have around 30 devices showing offline in RMS, yet on contacting users we find that the router is actually live and providing service to the users without issues.

Tried the usual of rebooting, etc but still no joy.    As there is so many offline I am just getting a little concerned about reliability, which is key to us as potentially looking at deploying a further 200 devices.

some are on firmware R.00.06.08.6 and some on the latest version.    Have no access via WebUI or CLI.   We have plenty of credit in RMS so cannot be down to that.

I see there are many other reports of the same thing but without any resolution.   Any help would be appreciated, reliability is critical.

Thanks

1 Answer

0 votes
by
Be advised, that RUT955 is supported by official openwrt. I have done custom firmwares for various large industrial IoT-fleets, being remotely controlled using customized methods (https, mqtt etc.). Even as replacement to Teltonikas stuff, because of RMS reliability.

Custom firmware based on official openwrt has the advantage of being totally open source, which is not the case for Teltonikas stuff.

Another advantages is the community support of openwrt, getting rid of redundant packages and newer, more secure Linux kernels/packages.

Send PM, in case of interest.
Best answer
by
many thanks for the input,  I will take a look at OpenWRT and have a play on my test device.   Ideally would have preferred to stay with RMS but clearly its not doing what it should.

Thanks