FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12088 questions

14384 answers

22690 comments

36304 members

0 votes
147 views 2 comments
by

Hello,

I use RUT240's with my FortiGate firewalls to provide 4G fallback internet access at remote sites. As the firewall needs direct access to the Internet, I setup the RUT240 in 'Passthrough' mode, with the firewall using DHCP to receive the public IP of the RUT240.

Due to needing a more powerful router, with gigabit ports, I purchased a RUTX09 to use as direct replacement for the RUT240.

Even though I have configured the RUTX09 the same as the RUT240, I cannot get Passthrough to work. The FortiGate never receives an IP from the RUTX09 and eventually times-out. However, If I connect a RUT240 to the same firewall, Passthrough works as expected.

I have factory reset, flashed and tested Passthrough on the RUTX09 with all available version 7 firmwares. In all cases, the result is the same: No DHCP address assigned to the FortiGate.

Looking at the GUI of both firewalls, on the RUT240, a static DHCP reservation called 'passthrough' has been created and a SNAT rule called "Enable_Mobile_Passthrough" is also added. Neither of these are created on the RUTX09.

Please can someone help?

Thanks Mark

update: Firmware versions:

RUT240

RUT2XX_R_00.01.14.2

RUTX09

RUTX_R_00.07.01.2

1 Answer

0 votes
by
Hi,

This issue is being caused by your mobile ISP assigning only 1 DNS server and due to that, RUTX incorrectly formats /tmp/dnsmasq.d/bridge file.

Issue will be resolved with RUTOS 7.2 firmware which should be released next week if no delays will occur.

Best regards,

Martynas
Best answer
by
Hi Martynas,

Thank you for identifiying the cause of the problem. I look forward to the arrival of the new firmware.

Kind Regards

Mark
by
RUTOS 7.2 is already available for download from our wiki:

https://wiki.teltonika-networks.com/wikibase/images/c/c7/RUT2_R_00.07.02_WEBUI.bin