FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
175 views 0 comments
by anonymous
At my marina, my RUTX11 has WWAN as the 2.4ghz wifi interface and WWAN1 as the 5ghz wifi interface. Both are connected to 2.4 and 5 dock wifi antennas (individually). WWAN1 is the 1st failover priority, then WWAN, then Mobile. So WWAN1 is usually the MAIN connection. WWAN1 goes down almost every hour and reconnects within minutes. I can't figure out why. For example, today failover occurred 32 times between midnight (east coast US) and 7A this morning.

My RUTX11 uses a Peplink Puma 221 antenna in lieu of the stock antennas.

What logs or troubleshooting files can I send you to review for possible solutions.

1 Answer

0 votes
by anonymous

Hi bdunigan,

Does this issue only present when your router is at the marina, or it also happens in other places? As you may know, 5GHz is a higher frequency signal than 2.4GHz; therefore, it has a lower penetration, lower distance coverage, and more sensitivity to reflection. So, as a first step, it would be helpful to check your 5GHz signal strength, discard any obstacles in the way of this connection and check the distance between your antenna and the dock wifi antennas. In the CLI, you could use the following command: "iwinfo" to check and compare your wifi signal quality. Besides, please check your router is running the latest firmware version: "RUTX_R_00.07.02" there are some improvements related to wifi connections. I will drop the  download link below:

https://wiki.teltonika-networks.com/view/RUTX11_Firmware_Downloads

*Also, please verify your antenna meet the following requirements:

https://wiki.teltonika-networks.com/view/Third-party_Antennas

If the issue persists after updating, verifying your antenna is compatible to work with the RUTX11, and confirming that the signal strength is optimal and stable, please go to your wireless 5GHz STA, click on the edit button, select advanced settings and turn off "Disassociate On Low Acknowledgement." 

https://community.teltonika-networks.com/?qa=blob&qa_blobid=9819172955143660045

After this, check if the issue no longer appears. In case it does, execute the following commands in the CLI to get more verbosity regarding the wifi logs :

uci set wireless.radio0.log_level=1

uci set wireless.radio1.log_level=1

uci commit wireless

wifi up

Then, when the reported issue happens again, please share with us the troubleshoot file to take a closer look at those logs.

Refer to the link below to know how to download the Tshoot file:

https://wiki.teltonika-networks.com/view/RUTX11_Administration#Troubleshoot_2

I look forward to reading your comments.