10879 questions

12963 answers

20221 comments

26137 members

0 votes
67 views 1 comments
by
RUT955 on latest firmware

Configured Wireless Network, and set the "Network" as Custom "extzyn"  and network is shown as "RUNNING".  So all good

Check "Interfaces" tab and I can see the new interface "extzyn" it is turned on and displays as "RUNNING".

Go to "FAILOVER" The new interface "extzyn" is not showing at all, only the standard 4 interfaces.  So I cannot therefor set failure to "Mobile" network.

Been through everything time and time again, and cannot get the Interface to show in FAILOVER.

What am I missing??   Have watched the video a dozen times and doing everything as I should be, but the interface never appears in Failover :-(

1 Answer

0 votes
by

Hello,

Could you try to reset you device to factory defaults and try configuring again? Follow these guidelines on how to perform the reset: https://wiki.teltonika-networks.com/view/RUT955_Device_Recovery_Options#Factory_reset

If that does not help, please share screenshots with your configuration.

Bets regards,

Žygimantas

by

Hi,

Not only did I reset to factory defaults, but in shear frustration got a new one out of the box.   Did the firmware and then went through the process to add the Wireless Network, and then configure failover to 4G, and got exactly the same results.

The name I used in "Custom" did not work: scstrain, also tried variations of that, and still did not appear in the Failover list, only the standard interfaces.

In desperation I did it all over again for the millionth time, only this time used the custom name: caledonian

And to my surprise this appears in the "Failover" list so I can use it.

Is there a bug in the OS?  odd that it wont allow "scstrain"   but it will allow "caledonian"

Still no Failover, despite not having it setup correctly (I believe), If I disable the WiFi at source you would hope it will switch over to Mobile, however it doesnt.

Configured as:

Currently going through Factory reset again, when it comes up I will follow the Wizard and only do essential changes before trying again with Failover