subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
282 views 5 comments
by anonymous
I have problems after upgrading a RUTX11 from R_00.07.01.2 to latest version R_00.07.02.
Both WIFI networks are disabled and not running. I can activate them manually, and they're working OK. But after a reboot they're back to "Not Running". I have tried to factory reset the unit and configure everything from scratch, but it doesn't help. Same story.
Ended up downgrading to the old version, and now everything works fine.

Have anyone else had the same problem or found a solution?
by anonymous
I just had exactly the same issue on my RUTX11. Upgraded firmware to R_00.07.02 and got no wifi... plugged in RJ45 and both interfaces were down... tried to manually turn the interface off and then on and it goes into on state (but only one either 2.4G or 5G) never both... after reboot they both go in stopped status. After downgrading to RUTX_R_00.07.01.4 everything works again.

2 Answers

0 votes
by anonymous

Upgrading to latest firmware R_00.07.02.1 solved the problem. Thanks.

Best answer
by anonymous
Same issue but not fixed after installing latest firmware R_00.07.92.1
0 votes
by anonymous


Thank you for contacting us.

I did not manage to replicate your issue. However, something might show up in your logs, thus, I would like you to send me a troubleshoot file. First, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

Best regards,


by anonymous
Will this be available now? I had to downgrade and factory reset.
by anonymous
If possible, you would need to update to 07.02 again.
by anonymous
I have similar problems with 2 different scenarios:

1. Wifi spontanesoulsy goes offline, happened twice when I'm away from home with maybe little activity on the network.

2. Wifi do not go online after restart, have to be started manually