FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
146 views 1 comments
by anonymous
As stated above I am having issues getting my mobile to work on ATT GSMA network through Red Pocket Mobile.I have tried to manually set APN, carrier, and band with no luck. IMEI is correct in Red Pocket Account. It is a RUT950J and sees the tower between -77 and -67, any help is greatly appreciated. Thanks!

1 Answer

0 votes
by anonymous

Hello,

Thank you for contacting us.

A couple of questions:

  • Does the SIM card work with other devices, for example, a smartphone?
  • Apparently, in order to use Red Pocket services, the carrier requires VoLTE to be activated. Thus, are you using  VoLTE compatible SIM card?
  • Also, is VoLTE set to On in router's mobile settings?
  • Are you using the latest firmware? You can download the latest firmware from here: https://wiki.teltonika-networks.com/view/RUT950_Firmware_Downloads.

If you are still unable to resolve the issue, I would like you to send me a troubleshoot file. Please, replicate the issue, then access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there.

 Best regards,

Žygimantas

Best answer
by anonymous
I was able to get it working after forcing VOLTE to on and forcing to 4G LTE only. My device is updated and the sim was working in other devices. It appears enabling that has resolved my problem and my sim stays connected to the carrier! Thanks for the help! I didn’t know they required VOLTE.