subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
196 views 0 comments
by anonymous

I have a RUT950 using a WAN Uplink with LTE Fallback. When connecting a client to the WiFi Network of the RUT950, I am able to reach clients that are within the WAN Network. Is there any way to disallow access to clients in the WAN Network and to only use the WAN as an uplink?

1 Answer

0 votes
by anonymous


I assume you want a guest Wifi network for connected clients to separate them form accessing your LAN.

On RUTX11 Hotspot is a separate service, which can be accessed by going to Network -> Hotspot. If it is not available, you might need to download an additional software package. Just go to Services -> Package manager and add Hotspot.

Once you have entered Hotspot configuration section, here is how to configure it:

  • Select Wi – Fi interface you want to use for hotspot and press Add;

  • To be able to enable the hotspot instance, you might need to create Local users, who can connect to the hotspot or select a different Authentication mode, such as MAC auth;

  • Make sure Hotspot uses different subnet than your LAN.

  • You can setup hotspot password, users group, Landing page details, etc.

  • Once done, press Save & apply;

  • Now go to Network -> Wireless and press pencil icon next to the interface you have selected for your Hotspot to enter editing window;

  • In Network line, select No network, press Save & apply;

You should now be able to connect to the hotspot with internet access without the possibility to access router‘s Web interface or the local network.

Hotspot configuration details are provide in the link below:   

Best regards,