FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11981 questions

14261 answers

22478 comments

35629 members

0 votes
141 views 3 comments
by

Hi,
i use a RUTX14 router with Firmware Version RUTX_R_00.07.02.1

I realised a Failover configuration with 2 smartphones as WiFi-Hotspots; a Samsung S21 over 5GHz and an IPhone 13 over 2,4GHz. Both Interfaces in the "Network-Wirless"-Section are in Interface status "Running", but in the "Network-Failover"-Section the IPhone-Status appears as "Interface stopped". The Samsung Hotspot works properly (Status "Online").

In previous questions/answers in this forum i read about possible problems with "MAC randomization" in iOS.
How can i fix my problem?

TIA

1 Answer

0 votes
by

Hello,

Do you have internet access, when connected to the Iphone wireless network only?

Do other devices connect to the internet, when connected to the Iphone?

Also, I would like you to change your LAN IP subnet before connecting to the wireless WAN source. Go to Network -> Interfaces. Edit LAN settings. Set IPv4 address to, for example, 192.168.128.1.

Best regards,

Žygimantas

by

Hi, 

Do you have internet access, when connected to the Iphone wireless network? yes 

Do you have internet access, when connected to the Iphone wireless network? yes 

Edit LAN settings. Set IPv4 address to, for example, 192.168.128.1.

no effect

TIA

by
Could you check what encryption does your Iphone hotspot use?
by
In the IPhone settings ist not clear what encryption is used. So i tried to use WPA2 and WPA3 in the RUTX Interface settings. Same effect.
But when i delete completle the Interface, repeat the scan in the Network/Wireless section and add the Interface this will going to online in the failover and works. But only once time: When the smartphone is going out of range or the hotspot is disabled and further enabled manually the interface remain down. So i assume a reconnection problem.
Because my Samsung Smartphone works properly i will use this for failover and for me this question is closed.

Thanks