FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
810 views 5 comments
by anonymous
Hi everybody,

I am using a RUT955 router with  PRIVATE APN in 4G LTE. The problem is that the internet connection is lost all the time. Not continuous and always trying to reconnect. Antennas are also connected to the router. we tried all the additional firmware but the latest firmware with which the connection is still stable is the RUT9_R_00.07.01.1_WEBUI.bin. please check the problem. Thank you.

Best regards.
Adam

1 Answer

0 votes
by anonymous

Hello,

I would like you to provide troubleshoot files from both RUT9_R_00.07.01.1_WEBUI.bin firmware version, where your connectivity is stable and, for example, RUT9_R_00.07.02.1, where you keep getting disconnected. 

To generate a troubleshoot file, access router's WebUI, go to System -> Administration > Troubleshoot section and download troubleshoot file from there. Make sure you have experienced the issue before creating troubleshoot file.

Best regards,

Žygimantas

by anonymous
by anonymous

Hello,

I would like you to update your device's modem firmware. Before attempting the update, you need to connect your router a different WAN source, either wired or wireless. Below are the the instructions:

  • Access your device via SSH and execute the following commands:
    • opkg update
    • opkg install modem_updater
    • opkg install sshfs
    • modem_updater -g
  • The last command will list available firmware versions. Next modify the following command:
    • modem_updater -i <ID> -v <VERSION>
      • <ID> - should be 1-1.4, however, in case of an error you should be shown a correct ID.
      • <VERSION> - enter the latest firmware version from the list of the previously executed command.

Best regards,

Žygimantas

by anonymous

hello,

I updated the router firmware to the latest version.

There is the new file:

https://community.teltonika-networks.com/?qa=blob&qa_blobid=5618087735328881275

by anonymous

Hello,

You have updated the device firmware, however, the modem module inside the router has its own firmware, which currently in your device is SLM750_4.0.6_EQ101, meaning that it is not the latest one. The procedure in my previous comment details how to upgrade it.

Before upgrading module firmware you can try one more thing. In your question you mentioned that you are using a Private APN, yet in the device settings you have set an auto APN option. What I would like you to do, is to access the router's WebUI and navigate to Network -> Interfaces and edit the mobile interface you use settings by pressing the pencil icon next to it. A configuration window will open, where you need to set Auto APN option to off, select custom APN and enter the APN. If authentication credentials are necessary, you can enter them here too.

Also, you router has wrong time settings. You should sync with the browser in Services -> NTP section.

Best regards,

Žygimantas 

by anonymous

Hello,

Okay. Thank you very much for the help. The problem is solved. :)

Best regards,
Adam