FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
222 views 1 comments
by anonymous
I can’t get the Nord VPN to work on mr RUTX 12.I have the correct login details using external services on the system vpn tab.

it says connected but i have no internet connection.

if I disable it and then login on a device such as an iPad which is connected to the rutx12 via wifi Nord work's perfectly.

I am on 7.01 firmware and have tried removing the Nord vpn service in re installing it again on the rutx12 web interface but still it doesn’t work.

1 Answer

0 votes
by anonymous

Hello,

Try to update your device to the latest firmware version, which you can download from here, and configure Nord VPN instance again.

For configuration details, you can refer to this link: 

Bets regards,

Žygimantas  

by anonymous
I have done this, re downloaded the bet UK up server from Nord VPN done the steps in the video and it still doesn’t work ? It says connected but I cannot browse most websites, I think I see a few but they are fro the cache not the actual website.