FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

13324 questions

15828 answers

25579 comments

50263 members

0 votes
259 views 5 comments
by

Since updating RUTX12 to Version RUTX_R_00.07.02.1 the 2 LTE modules appear in the Load balancing Status as offline, but both are running normally and show in the overview "connected". I rebooted the Router but it won't switch to online. I had it often before that it took time to switch to online even if it was online all the time, but now it won't switch at all and does not balance the load, which is now a huge problem. Can you fix that soon please! Thank you!

by
I have a same issue - I suppose I need to reset and reconfigure as well...

2 Answers

0 votes
by

Resetting to factory defaults and reconfiguring has resolved this for me.

Luckily I noticed this bug after router 4 of 40. So I'll be much more reluctant to update my Teltonika modems in the future. I've not had this problem with SmartFlex routers.

by
Thanks for the info !

Well, lets see if some other users or developers know some other trick before I reset the device.

I'd welcome a fix for this certainly known bug.
by

SOLVED. 

After resetting the device.

0 votes
by
Hello,

I would like to ask if you could provide more information regarding this issue please:

1. Which firmware was installed before updating to RUTX_R_00.07.02.1?

2. When you see the status as "Connected", does the internet connection work but load balancing does not? Or the internet itself does not work?

3. Could you try to reproduce the issue and attach a troubleshoot file by editing your original query text? Troubleshoot file can be downloaded from a router page in System > Administration > Troubleshoot

Best regards.
by
Hello,

1. it was version 00.07.01.4 if I remember correctly.

2. the internet connection was working, so it was online in the interface section and in the overview. I didn't check if the internet was working by isolating interfaces. Can't give you a clear answer on that.

3.reproducing the issue would mean to go back to the older software version, which I don't have. Also, I am happy that it's running now, - so no experiments from my side.

Thanks for your inquiry.
by
Thank you for your answers. It will help us to investigate further with our RnD.

Regards.