11431 questions

13620 answers

21351 comments

32065 members

0 votes
52 views 1 comments
by
I'm having problems to get port forwarding to work on the secondary modem, so I factory reset the modem just to do some experiments . With factory settings, I'm not being able to access the HTTPS WEBUI in a RUTX12 via secondary mobile interface. The access is enable in Administration > Access Control and the traffic rules are enabled.  

The packets are arriving (I'm able to see them via tcpdump), so I'm certain that the public IP is not behind CG NAT, but it seems that is not forwarded/allowed in correctly. Even the ICMP ping is not getting a response, although it's enabled.

At first I thought that I've messed up something on my config, but after the factory reset, I'm starting to think that something is wrong. I then tried in a RUTX11 (the RUTX12 is in another location) via WAN interface to do the same thing, no problem at all, worked immediately.

I've not tried to change the SIM order, as I don't think that would change anything.

1 Answer

+1 vote
by

Hello,

Have you enabled load balancing for both modems in WebUI Network -> Failover section?

Best regards,

Žygimantas

Best answer
by

I'm sorry for the delay. 

I wasn't aware that i needed the load balancing to be able to use both interfaces, but now that i think of it, it makes sense. 

It worked, thank you!